myRepono - Website & mySQL Database Backup Service
WordPress FAQ Blog Affiliates Contact Log-In

Blog

23rd August 2017

Blog >> API Version 2.3 for Compatibility

The myRepono Backup API has been updated to address an edge-case compatibility issue which was introduced in API version 2.2.

It is recommended that all users update their API to version 2.3 using either the manual or automated API installation tools, or users running version 1.4 or above may be able to take advantage of the API upgrade tool.

For detailed information regarding the configuration options offered by version 2.3 of the API, please refer to the API Configuration & Customisation documentation.


myRepono WordPress Backup Plugin

Users of the myRepono WordPress Backup Plugin can proceed to the 'myRepono' -> 'Plugin' section of their WordPress administration panel and use the 'Re-Install myRepono API' option to install version 2.3 of the myRepono API.


Share |

Post Comment

Name/Nickname:

(Not required)

Email Address:

(Not published)

Comment:

 2017

 2016

 2015

 2014

 2013

 2012

 2011

 2010

Twitter Follow myRepono on Twitter
RSS Feed Subscribe to myRepono RSS Feed

Tell us your backup stories!

Have you experienced a backup disaster? Please tell us about all your computing mis-haps and we'll include the best stories in our blog!